12 comments on “Unity 3D Asset Store

  1. Definately would like to see the Superpack(s). Will keep watching this space with trepidation 😉 😉

  2. I want to use unity but i can’t fucking run it once i click on the icon it crashes. i dont know why and yeah I downloaded it from the official website unity 3.3

  3. Requires OpenGL 1.4 and some ATI graphics cards will not have this support. Sounds like you have a card that is not on the support list.

  4. I could stand having my world Rocked by a Superpak, if a torrent was available it would even be better. Great share friend thank you.


  5. rar problem. dont download it. filesonic links are working but unexperted error. so it is useless…:(

Comments are closed.